LTU problem

leszek202

Użytkownik
Użytkownik
Witam mam problem z LTU mianowicie z napędu 16d5s wymontowałem oryginalne PCB na którym naped normalnie działał Zamontowałem i przylutowałem nowe PCB LTU i po podłączeniu napedu do komputera w celu zaprogramowania i do konsoli bo zasilanie biorę z konsoli napęd w ogóle nie reaguje wysuwanie tacki też nie działa Czyżby płyta PCB fabrycznie uszkodzona ??
13.jpg
 
Ostatnia edycja:

akir

Xbox One
Xbox One
V.I.P
Pomocnik
Użytkownik
PSforum.pl
Nie będzie reagował aż poprawnie jej nie wgrasz oprogramowania

Wysłane z mojego VTR-L29 przy użyciu Tapatalka
 

leszek202

Użytkownik
Użytkownik
Nie będzie reagował aż poprawnie jej nie wgrasz oprogramowania

Wysłane z mojego VTR-L29 przy użyciu Tapatalka
Z tego co wiem to najpierw przed wgraniem oprogramowania muszę do napędu włożyć płytę 0800 żeby napęd ruszył i tak robię ale napęd nic Nawet nie startuje tej plyty
 

akir

Xbox One
Xbox One
V.I.P
Pomocnik
Użytkownik
PSforum.pl
Nie musisz, to nie ta płytka.

Wysłane z mojego VTR-L29 przy użyciu Tapatalka
 

leszek202

Użytkownik
Użytkownik
Nie musisz, to nie ta płytka.

Wysłane z mojego VTR-L29 przy użyciu Tapatalka
Hey akir jesteś wielki Wgrałem firmware LTU2 1175 i napęd śmiga Jeszcze raz dzięki
 

krzysztof

Użytkownik
Użytkownik
Witam nie wiem czy dobry dział. Mianowicie mam konsole w której nie było napedu konsole jest przerobiona metoda rgh.nand jest zgrany wszystko śmiga.Posiadam naped 16d4s ale nie dziala w nim elektronika ale zakupiłem płytkę pcb.Teraz moje pytanie czy da rady jakoś wgrac klucz wyciągnięty metoda rgh do tej płytki pcb.Z góry dziękuję
 

Do góry Bottom