• Z dniem 8/11/18 została zmieniona zasada pisania postów w dziale Gry Xbox One oraz Gry Xbox 360, w temacie gry można wyrażać swoje opinie na dany tytuł, opisywać swoje problemy z grą, prosić o wskazówki przejścia danego poziomu itp. Link do ogłoszenia

Marvel VS Capcom 3 (błąd przy planszy Demon Village)

lord_seph

Użytkownik
Użytkownik
#1
Witam, kiedy gram w MVSC3 mam freeza w planszy demon village, obojętnie w jakim trybie (arcade, vs, training). Wywaliłem już 2 płytki na 2 różne wersje: Xbox360-TL i Complex (które niby miało już nie mieć tego buga). Wie ktoś jaka wersja na 100% tego buga nie ma? Czytałem na forach i w komentarzach pod różnymi wstawkami, że podobno nie zależy to tylko od wersji wstawki, ale i też od samej konsoli. Dodam, że zawsze wypalam clone-cd i paczuje do wave3 bo mam ix1.6. Zawsze mi wszystko działa bez problemu. Bardzo proszę o pomoc. Pozdrawiam
 

edi7777

Użytkownik
Użytkownik
#3
A czy przed wypaleniem tej gry też muszę coś zmieniać tak jak przy NFS Hot Pursuit? Może jest jakiś spis gier w których trzeba sprawdzać tym ABXem przed wypaleniem obraz? Bo szkoda mi znowu spalić 2 płyty żeby potem gdzieś doczytać o takiej pierdółce...
 

lord_seph

Użytkownik
Użytkownik
#6
Znalazłem rozwiązanie. Jeżeli wcześniej się odpaliło grę z tym błędem, to potem każda następna wersja będzie miała ten błąd. Aby to zniwelować należy usunąć grę z dysku, potem wyczyścić cache konsoli. Wtedy odpalić nową wersję i wszystko działa, to dlatego wersja complex, która na 100% nie ma tego buga nie działała. Po tym zabiegu wszystko śmiga jak należy. Nic nie trzeba patchować, ja tylko zmieniłem na wave 3 po ściągnięciu i wypaliłem. Należy tylko pamiętać o cache konsoli. Problem rozwiązany.
 

edi7777

Użytkownik
Użytkownik
#7
No ale po ściągnięciu jak mam LT+ to chyba nie muszę zmieniać na wave3 tylko po prostu wypalić i grać tak? Jest jakiś spis tych gier z AP 2.5?
 

lord_seph

Użytkownik
Użytkownik
#8
Było na wielu stronach już mnóstwo razy: MvsC3 nie ma ap 2.5. Nic nie patczujesz, nie czytałeś uważnie tematu. Musiałem zmieniać na Wave 3 bo mam IX. 1.6. Ty nic nie musisz oprócz usunięcia cache konsoli. Pozdrawiam
 

Do góry