Problem z aktualizacja!

PeeROeSTeO

Użytkownik
Użytkownik
Witam. Mam pewien problem. Otóż mam ix. 1.51 i skorzystałem ze sposobu 3 dashboardów żeby ominąć ap 2.5. Wyszedł teraz bulletstorm i da 2 które wymagają aktualizacji. przeczytałem gdzież że jeżeli zrobię tą aktualizacje to wtedy gry z ap 2.5 przestaną działać i tylko LT + pomoże w tej sytuacji. I teraz mam dwa pytania odnosinie tej sprawy. Czy jeżeli zrobie update ix do LT+ to gry które przerabiałem do wave3 będą działać? I czy istnieje jakaś inna możliwość obejścia tego żebym mógł grać w te gry i te z ap 2.5 bez potrzeby robienia ponownego flasha?? Z góry dzięki za pomoc!
 

Patrox

Użytkownik
Użytkownik
Witam. Mam pewien problem. Otóż mam ix. 1.51 i skorzystałem ze sposobu 3 dashboardów żeby ominąć ap 2.5. Wyszedł teraz bulletstorm i da 2 które wymagają aktualizacji. przeczytałem gdzież że jeżeli zrobię tą aktualizacje to wtedy gry z ap 2.5 przestaną działać i tylko LT + pomoże w tej sytuacji. I teraz mam dwa pytania odnosinie tej sprawy. Czy jeżeli zrobie update ix do LT+ to gry które przerabiałem do wave3 będą działać? I czy istnieje jakaś inna możliwość obejścia tego żebym mógł grać w te gry i te z ap 2.5 bez potrzeby robienia ponownego flasha?? Z góry dzięki za pomoc!
Jeśli chcesz grać nadal w gry które po aktualizacji (Z Bulletstorm lub DA2 - jet to wersja z końcówką 12 i
blokuje tylko takie gry z AP25 jak AS:Brotherhood,Fable 3 oraz NFS: Hot Pursuit - najnowsza wersja dasha
dostępna na szczęście przez via XBL z końcówką - 25 dodaje AP25 do Halo Reach COD:MW2 oraz COD:Black Ops.

Więc jeśli chcesz grac w te 3 tytuły potrzebujesz Ixtreme LT+ , jak i jeszcze raz nagrać grę z tym zabezpieczeniem
, czyli wrzucić obraz gry do ABGX 360 v1.5 a on sam ci ją spat****e ( Obraz gotowy = gdy wszystkie odnośniki będą na zielono) A i oczywiście wave musisz mieć oryginalnego tzn. nie może być niższy niż ten który gra miała oryginalnie + SSV 2, poczytaj na forum jeszcze o tym :p ...
Jeszce pozostaje kwestia jaki napęd posiadasz jeśli Hitachi , Benqu/Samsung to nie musisz przerabiać, jeśli jednak Lite-On jak najbardziej przeróbka jest niezbędna .
 

PeeROeSTeO

Użytkownik
Użytkownik
Jeśli chcesz grać nadal w gry które po aktualizacji (Z Bulletstorm lub DA2 - jet to wersja z końcówką 12 i
blokuje tylko takie gry z AP25 jak AS:Brotherhood,Fable 3 oraz NFS: Hot Pursuit - najnowsza wersja dasha
dostępna na szczęście przez via XBL z końcówką - 25 dodaje AP25 do Halo Reach COD:MW2 oraz COD:Black Ops.

Więc jeśli chcesz grac w te 3 tytuły potrzebujesz Ixtreme LT+ , jak i jeszcze raz nagrać grę z tym zabezpieczeniem
, czyli wrzucić obraz gry do ABGX 360 v1.5 a on sam ci ją spat****e ( Obraz gotowy = gdy wszystkie odnośniki będą na zielono) A i oczywiście wave musisz mieć oryginalnego tzn. nie może być niższy niż ten który gra miała oryginalnie + SSV 2, poczytaj na forum jeszcze o tym :p ...
Jeszce pozostaje kwestia jaki napęd posiadasz jeśli Hitachi , Benqu/Samsung to nie musisz przerabiać, jeśli jednak Lite-On jak najbardziej przeróbka jest niezbędna .
czyli jeżeli zrobię tą aktualizację z końcówką 12 to będę mógł grać w da i bullet a nie będę mógł odpalić ac:b i fable ale cod bo będzie chodził??
 

Patrox

Użytkownik
Użytkownik
czyli jeżeli zrobię tą aktualizację z końcówką 12 to będę mógł grać w da i bullet a nie będę mógł odpalić ac:b i fable ale cod bo będzie chodził??
TAK COD:BO będzie chodził sam tak mam
 

PeeROeSTeO

Użytkownik
Użytkownik
TAK COD:BO będzie chodził sam tak mam
cod bedzie chodził a halo reach i mw2?? a jak z nowszymi grami od da2 nie wiadomo?? czy mógłbyś mi podać jakiś link do tej aktualizacji z końcówką 12 offline bo mam bana i nie ściagne przez xbla? z góry dzięki.
 

Patrox

Użytkownik
Użytkownik
cod bedzie chodził a halo reach i mw2?? a jak z nowszymi grami od da2 nie wiadomo?? czy mógłbyś mi podać jakiś link do tej aktualizacji z końcówką 12 offline bo mam bana i nie ściagne przez xbla? z góry dzięki.
Bardzo proszę Xbox 360 Kinect Dashboard Update 2.0.12611.0 With Avatars Download [Final Version]
W tej wersji dasha działają COD:BO i MW2 oraz Halo Reach, ale przestaną działać AS:Brotherhood, Fable 3 oraz NFS:Hot Pursuit
 

PeeROeSTeO

Użytkownik
Użytkownik
mam tylko jeszcze jedno pytanie. Gdy przerobie konsolę na ix. LT+ 1,1 to czy gry które wypalałem ze zmienionym wave'em tzn. zmieniałem z 4 na 3 przy pomocy 360 wave patcher będą chodzić czy nie??
 

Patrox

Użytkownik
Użytkownik
mam tylko jeszcze jedno pytanie. Gdy przerobie konsolę na ix. LT+ 1,1 to czy gry które wypalałem ze zmienionym wave'em tzn. zmieniałem z 4 na 3 przy pomocy 360 wave patcher będą chodzić czy nie??
Gry które nie obsługują AP25 a mają zmienionego wave będą chodzić tak jak wcześniej (Chyba że zamierzasz grać online wtedy oryginalny wave + ssv2 ).
Natomiast gry z AP25 lepiej zmienić na oryginalny wave i ssv2 żeby nie otrzymać bana grając na XBL albo offline.
 

PeeROeSTeO

Użytkownik
Użytkownik
Gry które nie obsługują AP25 a mają zmienionego wave będą chodzić tak jak wcześniej (Chyba że zamierzasz grać online wtedy oryginalny wave + ssv2 ).
Natomiast gry z AP25 lepiej zmienić na oryginalny wave i ssv2 żeby nie otrzymać bana grając na XBL albo offline.
Bana mam już tak że nie interesuje mnie ta kwestia. Bardzo dziękuje Ci za pomoc. Wiem już wszystko co chciałem wiedzieć. Temat do zamknięcia. Pozdrawiam i miłego szpila:D
 

Wampirek

Świeżak
Świeżak
mam lt+ jakiego dasha mam wgrać aby chodził AS:Brotherhood, NFS:Hot Pursuit?
czy mogę prosić o link bo w tym temacie jestem zielona. z gory dziekuje
 

Patrox

Użytkownik
Użytkownik
mam lt+ jakiego dasha mam wgrać aby chodził AS:Brotherhood, NFS:Hot Pursuit?
czy mogę prosić o link bo w tym temacie jestem zielona. z gory dziekuje
Bardzo proszę : Xbox 360 Kinect Dashboard Update 2.0.12611.0 With Avatars Download [Final Version]

Zawartość archiwum rozpakowujemy i kopiujemy na pendrive lub CD/DVD .
UWAGA: W przypadku tej aktualizacji u nie których konsola wyświetla komunikat E74,
Należy wtedy wyjąć nośnik z konsoli i uruchomić ją ponownie.
 

filut10

Użytkownik
Użytkownik
A ja po prostu podłączyłem swojego xboxa pod neta, gdy się zaktualizował odłączyłem najzwyczajniej w świecie i jak na razie każda gra chodzi bez problemu.
 

malpa534

Użytkownik
Użytkownik
witam mam pytanie mam xboxa360 premium 1.51 czy zebty chodzily mi nowe gry z ap25 to musze zaktualizowac flesha do 1.61 czy wgrac lt nowego?
 

maciongix

Użytkownik
Użytkownik
wgrasz lt+ i będziesz miał spokój z nowymi grami
 

filut10

Użytkownik
Użytkownik
LT+ jak na dzień dzisiejszy jest najlepszym fleshem do klocka i mając LT+ nie obchodzi nas nic :D
 

malpa534

Użytkownik
Użytkownik
filut piekna odpowiedz ;]
 

Grezur

Użytkownik
Użytkownik
Bardzo proszę Xbox 360 Kinect Dashboard Update 2.0.12611.0 With Avatars Download [Final Version]
W tej wersji dasha działają COD:BO i MW2 oraz Halo Reach, ale przestaną działać AS:Brotherhood, Fable 3 oraz NFS:Hot Pursuit
Mam Pendriva 1GB FAT32, gdy wkladam go do konsoli z tym dashem to mi nic nie wyswietla na temat zmiany aktualizacji. W Czym problem?
 

Hextor

V.I.P
V.I.P
Użytkownik
Źle wrzuciłeś... Wgraj folder $SystemUpdate
 

Grezur

Użytkownik
Użytkownik
F:\$SystemUpdate
powaga nie wykrywa nic, pierwszy raz tak mam.
 

PeeROeSTeO

Użytkownik
Użytkownik
powaga nie wykrywa nic, pierwszy raz tak mam.
Jak podepniesz pendraka pod xboxa to go wyłącz i włącz. Wtedy przy włączaniu złapie aktualizację. Pozdro.
 

Do góry Bottom