UWAGA Problemy z forum - zgłoś w tym temacie

brattanek

Ojciec dyrektor
Członek Załogi
Administrator
Xbox One
Użytkownik
Świeżak
Jeżeli jakaś funkcja nie działa na forum lub widzisz błąd tłumaczenia zgłoś go w tym temacie.
 

chrabonszcz

Użytkownik
Użytkownik
Świeżak
u mnie na laptopie niemożliwym jest swobodne czytanie forum.
problem wygląda tak, że wchodząc na stronę pojawia się normalnie wszystko tak jak powinno ale za kilka sekund pojawia się białe tło z informacją o wyłączeniu addblocka
addblocka mam wyłączonego tak samo jak i uBlock origin - pododawałem wyjątki. nic to nie dało.
wstrzymałem blokowanie na stronie xboxforum. również nic
w przypadku wyłączenia całkowicie reklamoblokersów również komunikat się pojawia.

na każdej innej stronie nie ma tego problemu a u was pojawił się już jakiś tydzień temu, myślałem że zgłosi to ktoś inny lub sami zauważycie.
zostałem powiadomiony o tym że 'tylko ty masz ten problem'.
Być może. Ale mój kłopot jest spowodowany waszą chciwością i zachłannością więc proszę was o rozwiązanie tego problemu, żeby swobodnie napisać tę wiadomość musiałem skorzystać z komputera u kolegi i widać że wtyczki do blokowania reklam i niechcianego spamu raczej odwalają kawał dobrej roboty i wcale nie są niepotrzebne jakby wam się mogło wydawać

Czekam na jakąkolwiek odpowiedź ze strony administracji, już nie róbcie z siebie takich zdzierusów
 

brattanek

Ojciec dyrektor
Członek Załogi
Administrator
Xbox One
Użytkownik
Świeżak
u mnie na laptopie niemożliwym jest swobodne czytanie forum.
problem wygląda tak, że wchodząc na stronę pojawia się normalnie wszystko tak jak powinno ale za kilka sekund pojawia się białe tło z informacją o wyłączeniu addblocka
addblocka mam wyłączonego tak samo jak i uBlock origin - pododawałem wyjątki. nic to nie dało.
wstrzymałem blokowanie na stronie xboxforum. również nic
w przypadku wyłączenia całkowicie reklamoblokersów również komunikat się pojawia.

na każdej innej stronie nie ma tego problemu a u was pojawił się już jakiś tydzień temu, myślałem że zgłosi to ktoś inny lub sami zauważycie.
zostałem powiadomiony o tym że 'tylko ty masz ten problem'.
Być może. Ale mój kłopot jest spowodowany waszą chciwością i zachłannością więc proszę was o rozwiązanie tego problemu, żeby swobodnie napisać tę wiadomość musiałem skorzystać z komputera u kolegi i widać że wtyczki do blokowania reklam i niechcianego spamu raczej odwalają kawał dobrej roboty i wcale nie są niepotrzebne jakby wam się mogło wydawać

Czekam na jakąkolwiek odpowiedź ze strony administracji, już nie róbcie z siebie takich zdzierusów
jaka przegladarka? czy problem jest rowniez na innej przegladarce? podaj liste wtyczek, pamietaj nie tylko adblock/ublock blokuje reklamy
 

chrabonszcz

Użytkownik
Użytkownik
Świeżak
1. mozilla firefox
2. nie wiem jak wygląda sprawa z innymi przeglądarkami bo nie sprawdzałem i raczej nie zamierzam, problem zaczął się około tydzień temu. do tamtego czasu wszystko śmigało.
mam od dawna konto na mozilla sync i nigdy nie było problemów z przeglądarką ani wtyczkami z nią związanymi. problem dotyczy tylko i wyłącznie waszej strony
3. wtyczki to Addblock i uBlock origin, te dwie w zupełności wystarczają na niechciane reklamy oraz uporczywe okienka - oczywiście tylko te są od reklam
Wtyczki mają zaznaczone odpowiednio opcje "Wyłącz addblocka dla xboxforum" (czy jakoś tak) oraz w przypadku uBlock origin jest on -tak jak w przypadku poprzednika - całkowicie wyłączony dla xboxforum
proszę o pomoc w rozwiązaniu problemu
 

brattanek

Ojciec dyrektor
Członek Załogi
Administrator
Xbox One
Użytkownik
Świeżak
1. mozilla firefox
2. nie wiem jak wygląda sprawa z innymi przeglądarkami bo nie sprawdzałem i raczej nie zamierzam, problem zaczął się około tydzień temu. do tamtego czasu wszystko śmigało.
mam od dawna konto na mozilla sync i nigdy nie było problemów z przeglądarką ani wtyczkami z nią związanymi. problem dotyczy tylko i wyłącznie waszej strony
3. wtyczki to Addblock i uBlock origin, te dwie w zupełności wystarczają na niechciane reklamy oraz uporczywe okienka - oczywiście tylko te są od reklam
Wtyczki mają zaznaczone odpowiednio opcje "Wyłącz addblocka dla xboxforum" (czy jakoś tak) oraz w przypadku uBlock origin jest on -tak jak w przypadku poprzednika - całkowicie wyłączony dla xboxforum
proszę o pomoc w rozwiązaniu problemu
sprawdz na czystej przegladarce bez wtyczek, lub na innej u mnie wszystko dziala jak nalezy
 

a_team

Xbox One
Xbox One
Użytkownik
Świeżak
Coś się dzieje z sygnaturami, czy tylko mi się tak wydaje ? :D

P.S. Dobra, to Chrome chyba coś nawala, na Firefoxie normalnie ;)
 

brattanek

Ojciec dyrektor
Członek Załogi
Administrator
Xbox One
Użytkownik
Świeżak
Coś się dzieje z sygnaturami, czy tylko mi się tak wydaje ? :D

P.S. Dobra, to Chrome chyba coś nawala, na Firefoxie normalnie ;)
w sensie co się dzieje?
 

-=SETH=-

-= XBOX GOD =-
Członek Załogi
Administrator
Super Moderator
Xbox One
V.I.P
Pomocnik
XBOX MANIAK
Game Master
Liga XboxForum.pl
Achievement Hunter
PSforum.pl
w sensie co się dzieje?
znika obrazek i pojawia się X tak jak u mnie niżej.
 

a_team

Xbox One
Xbox One
Użytkownik
Świeżak
U mnie całkowicie sygnatura znikała :)
 

a_team

Xbox One
Xbox One
Użytkownik
Świeżak
Shoutbox się czyści po północy ? Wczoraj napisałem i dzisiaj pustka znowu :)
 

brattanek

Ojciec dyrektor
Członek Załogi
Administrator
Xbox One
Użytkownik
Świeżak
Shoutbox się czyści po północy ? Wczoraj napisałem i dzisiaj pustka znowu :)
tak czysci sie regularnie, co do sygnatury to moze byc problem od strony sygnatur
 

Do góry Bottom