XBSlink problem

levy22

Użytkownik
Użytkownik
Czyli rozumiem że mając pigni około 50-70 to nie połączę się z hostem. Walcze już kilka dni z konfiguracjami i jak na ta chwilę ze mną się łączą a ja z innymi nie mogę. Jest jakiś sposób żebym mógł się z hostem połączyć?
 

JaZz

PlayStation 4
Ryżownik
V.I.P
XBOX MANIAK
Użytkownik
Ja nie mogę się połączyć z hostem a mam ping mniejszy niż 30.
Jest sposób: Jtag/RGH + ping patch
 

levy22

Użytkownik
Użytkownik
Trochę drogi biznes. A może to jednak problem w konfiguracji? Może miał ktoś podobny i go rozwiązał.
 

z0nk31

Banned
V.I.P
Pomocnik
Użytkownik
Game Master
PSforum.pl
wielu miało te problemy i ping patch to chyba na chwilę obecną jedyne rozwiązanie. taki kaprys niestety
 

levy22

Użytkownik
Użytkownik
Jedyne rozwiązanie, ale czy w 100% skuteczne?
 

z0nk31

Banned
V.I.P
Pomocnik
Użytkownik
Game Master
PSforum.pl
wydaje mi się, że tak
 

Drey

Użytkownik
Użytkownik
Dobra. Pomysły mi się skończyły więc odświeżę troszeczkę temat. XBS ładnie skonfigurowany tak jak należy, porty w routerze odblokowane, administrator mojej sieci też odblokował te porty na moją prośbę, wyjątki w windowsie dodane, noda wywaliłem dla pewności, wiele godzin na kombinacjach straciłem i co? Nic ;/ Jak załączam engine wyskakuje mi info o zamkniętych portach ;/ Ma ktoś jakieś lepsze pomysły niż pokropienie routera krwią jednorożca i taniec w pełni księżyca? Bo ja nie wiem co jeszcze można wypróbować.
 

Drey

Użytkownik
Użytkownik
Czyżbym klina wszystkim walnął?
 

...:::Anarkad:::...

Pomocnik
Pomocnik
XBOX MANIAK
Użytkownik
mi xbs link otwiera w port w ip 10.0.0.19 i nie wiem czemu jak ip kompa jest 192.168.0.100 ...
 

z0nk31

Banned
V.I.P
Pomocnik
Użytkownik
Game Master
PSforum.pl
bo adres ip zaczynający się od 192.168.x.xxx jest adresem Twojej sieci domowej, praktycznie każdy user ma takie i na takie IP otwiera się porty - adres który wskazuje Ci program jest adresem WYCHODZĄCYM więc nie masz się co martwić.
proste wytłumaczenie:
każde urządzenie sparowane w domowej sieci ma swój własny adres zaczynający się od 192.168.x.xxx - jest to adres domowej sieci
drugi adres, w Twoim przypadku jest to 10.0.0.19 jest adresem wychodzącym i to właśnie za pomocą tego adresu uzyskujesz połączenie ze światem.
w sieci domowej możesz mieć Wewnętrzny adres 192.168.x.xxx ale nie połączysz się nim NIGDY z siecią zewnętrzną, od tego jest ten drugi adres i jest to adres WYCHODZĄCY (10.0.0.19)
więc nie masz się co martwić, wyświetla się prawidłowo
proszę mnie poprawić w razie czego bo nie mam jeszcze dokładnej wiedzy na ten temat
 

...:::Anarkad:::...

Pomocnik
Pomocnik
XBOX MANIAK
Użytkownik
No dobra, coś rozumiem ale po odblokowaniu portów nadal pisze port closed (tp link wr7xxx) komputer jest podłączony do routera a xbox do kompa


Wysłane z mojego MT11i za pomocą Tapatalk
 

2fat4you

Użytkownik
Użytkownik
czemu takie dziwne polaczenie zamiast router/komp
/konsola
 

z0nk31

Banned
V.I.P
Pomocnik
Użytkownik
Game Master
PSforum.pl
No dobra, coś rozumiem ale po odblokowaniu portów nadal pisze port closed (tp link wr7xxx) komputer jest podłączony do routera a xbox do kompa


Wysłane z mojego MT11i za pomocą Tapatalk
DO ROUTERA PODŁĄCZ KOMPUTER I XBOXA, po co utrudniasz sobie życie..... ?
 

...:::Anarkad:::...

Pomocnik
Pomocnik
XBOX MANIAK
Użytkownik
Tzn ja tego problemu nie mam tylko kolega;D router ma na innym piętrze i ciężko by mu było przeciągnąć kabel, wiec podpiol do kompa. Inny kumpel jest w podobnej sytuacji ale do routera ma podłączony komp i xbox, porty niby odblokowane a pisze port closed (tp link tl wr841n)

Wysłane z mojego MT11i za pomocą Tapatalk
 

2fat4you

Użytkownik
Użytkownik
a porty odblokowane napewno na ip kompa?
 

...:::Anarkad:::...

Pomocnik
Pomocnik
XBOX MANIAK
Użytkownik
ta :D
 

madluxx

Użytkownik
Użytkownik
odhaczyć w zakładce settings\network opcje use UPnP Nat a potem zamknac i otworzyc ponownie XBSlink
jak odhaczysz ta opcje to dopiero narobisz sobie roboty, ta opcja sama przekierowuje porty UDP na twoim routerze.
 

CSpec

V.I.P
V.I.P
XBOX MANIAK
Użytkownik
Jeżeli macie 100% pewność że porty są odblokowane, w zakładce settings/network odznaczcie : use cloud server to check incoming ports.

Tyle.
 

Do góry Bottom