Zamknięty typ NAT

szymoni11

Użytkownik
Użytkownik
Witam,
domyślam się, że pojawiło się już dużo wątków na ten temat ale swój przypadek uważam co najmniej za "dziwny". Otóż moim dostawcą internetu jest Toya, w domu mam jeden główny modem do którego kable Ethernet poprowadzone są na 3 piętra, każdy do innego routera. Z jednego z nich jest pociągnięty Ethernet do XOne'a. Tutaj zaczyna się cała jazda. Pogrywam ostatnio w MHW (Game Pass oczywiście) ale przez swój NAT praktycznie niemożliwe jest dobieranie innych graczy do pomocy. Próbowałem zapewne wszystkiego - ustawienia stałego IP, forwardowania portów dla Xboxa i samej gry i jak dotąd nic. UPnP też nie działa, a z poziomu routera (TP Link MR3420) nie mam w ogóle takiej możliwości (podobno w najnowszym softwarze usunęli tę opcję, a sam router korzysta z systemu Gargoyle). Moje pomysły skończyły się na kontakcie z samym dostawcą internetu ale w ciągu 3 dni weryfikują dopiero mój kod abonencki.

Czy ktokolwiek ma jakieś pomysły co z tym zrobić albo czy robię coś źle? Pomocy.
 

rychu8818

Użytkownik
Użytkownik
Świeżak
Zakładając że posiadasz publiczne Ip to najprawdopodobniej Twój modem to tzw. modemorouter np. Cisco EPC3825 (na którym zaczynamy konfiguracje) i pozostałe routery dostają prywatne IP na WAN i jesteś za podwójnym natem, dla potwierdzenia możesz wrzucić fotkę zakładki WAN któregoś z routerów.
 
Ostatnia edycja:

p_bladek

Xbox One
Xbox One
Użytkownik
Świeżak
Witam,
domyślam się, że pojawiło się już dużo wątków na ten temat ale swój przypadek uważam co najmniej za "dziwny". Otóż moim dostawcą internetu jest Toya, w domu mam jeden główny modem do którego kable Ethernet poprowadzone są na 3 piętra, każdy do innego routera. Z jednego z nich jest pociągnięty Ethernet do XOne'a. Tutaj zaczyna się cała jazda. Pogrywam ostatnio w MHW (Game Pass oczywiście) ale przez swój NAT praktycznie niemożliwe jest dobieranie innych graczy do pomocy. Próbowałem zapewne wszystkiego - ustawienia stałego IP, forwardowania portów dla Xboxa i samej gry i jak dotąd nic. UPnP też nie działa, a z poziomu routera (TP Link MR3420) nie mam w ogóle takiej możliwości (podobno w najnowszym softwarze usunęli tę opcję, a sam router korzysta z systemu Gargoyle). Moje pomysły skończyły się na kontakcie z samym dostawcą internetu ale w ciągu 3 dni weryfikują dopiero mój kod abonencki.

Czy ktokolwiek ma jakieś pomysły co z tym zrobić albo czy robię coś źle? Pomocy.
Jeżeli jest to rzeczywiście EPC3928, 3925 (nie 3825) to wymuś na operatorze przełączenie modemu z routera w tryb bridge, za nim postaw swój router z przekierowanymi portami dla xboxa, do niego podłącz bezpośrednio konsolę po kablu lub wifi, jeżeli słabo z zasiegiem skorzystaj z repeatera. Reszte sieci zostaw bez zmian. Unikniesz w ten sposób podwójnego nat. Jednego z modemu i drugiego z Twojego routera.
 

rychu8818

Użytkownik
Użytkownik
Świeżak
Można też z routerów zrobić tzw. głupie AP-ki i korzystać z dhcp jednego routera i w ten sposób też się uniknie podwójnego natu. Możliwości jest kilka na rozwiązanie tego problemu, ale autor tematu udzielił za mało informacji i chyba już zapomniał o temacie.
 

kadzislaw

Użytkownik
Użytkownik
To może nie będę zakładał nowego tematu. Problem mam podobny. Dwa routery w sieci, drugi w trybie bridge. Do drugiego podpięta konsola. Konsola ma przypisany stałe IP, jest wystawiona do DMZ. Testy połączenia sieciowego w konsoli wszystkie OK!, NAT - OTWARTY. Wszystkie gry w trybie multi działają bez zarzutu - bardzo szybko wyszukuje i dołącza do lobby, tylko w COD MW3 miele i miele i miele, nie nic nie wymieli. Szuka po kolejnych pingach, niby jest 50 dobrych gier, ale do żadnej nie dołącza. Generalnie gram tylko w CODa, i na pozostałych częściach, zarówno na tych starszych, jak i najnowsze tytuły działają tak jak pisałem wcześniej - logowanie do Live, 10-15s i już jestem w jakimś lobby. W MW3 dupa blada - nie dołącza nigdzie. Wczoraj od nowa skonfigurowałem sieć - nie pomogło. Skontaktowałem się z pomocą microsoftu - miły pan udzielił mi trzech porad, niestety żadna nie okazała się skuteczna. 1. resetowanie adresu MAC połączenia przewodowego w konsoli, 2.już zapomniałem co to było 3. usunięcie konta z konsoli, odłączenie od zasilania na parę min i ponowne włączenie i logowanie do profilu. Mam też Xbox 360, który jest podpięty do routera głównego kablem - tam też nie dołącza do żadnej gry. Problem pojawił się jakieś 2 tygodnie temu - do tego czasu wszystko działało jak należy. Brak mi już pomysłów. Żeby jeszcze było tak w każdej grze, ale tylko w jednej? W menu multiplayer mam dostęp do wszystkich opcji, mogę oglądać swoje ostatnie rozgrywki, jak i te zapisane w kinie - tylko nie mogę grać!!
Ktoś coś?

Może to ważne - konsola to XBOX ONE S.
 

factoria

Użytkownik
Użytkownik
Świeżak
Skoro grasz w CODa to może słyszałeś o youtuberze Pinguin. On ma poradnik może coś Ci to pomoże. Ja na konsoli miałem pokazane NAT otwarty a w samej grze już nie. Tu link do tego filmiku
 

kadzislaw

Użytkownik
Użytkownik
W grze też mam otwarty.
 

p_bladek

Xbox One
Xbox One
Użytkownik
Świeżak
W grze też mam otwarty.
Jaki operator? Jeżeli to jakas kupa mobilna to nat stoi na zewnątrz.
 

Do góry Bottom