1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z Gears of War 3

Temat na forum 'Kosz' rozpoczęty przez Tomekzc, Wrzesień 18, 2012.

  1. Tomekzc

    Tomekzc Użytkownik Użytkownik

    Dołączył:
    Kwiecień 8, 2011
    Posty:
    286
    Polubienia:
    31
    Punkty za osiągnięcia:
    28
    Witam. (Jeśli to zły dział to grzecznie proszę o przeniesienie) Posiadam LT 2.0 oraz dashboard 14719. Do tej pory grając z dysku w gry XGD3 nie miałem żadnego problemu (dzięki trickowi z mp3). Oczywiście napęd w Xboxie podczas grania w Forze 4 wydawał dziwne dźwięki co jakiś czas. W innych grach wszystko było ok więc tłumaczyłem sobie, że to przez CIV. Jednak tak było do wczoraj kiedy to postanowiłem pograć w GEARS OF WAR 3. Grę zainstalowałem na dysku odpalam stosując mp3. Gra się uruchamia i chodzi jednak laser co chwile wydaje takie dźwięki jakby miał wybuchnąć. To co słychać z napędu przy graniu w Forze w porównaniu z Gearsami to nic. Z tego co wiem to GEARSy nie posiadają CIV więc skąd te dźwięki?
    Czy mógłby mi ktoś powiedzieć czy to normalne zachowanie konsoli? A może to wina LT 2.0? Czy przy innych grach XGD3 też tak macie, bo ja się pierwszy raz spotkałem z czymś takim nie licząc Forzy, a nie chce sobie uszkodzić napędu.
     
Wczytywanie...

Poleć forum